Politika piškotkov

Spletna stran uporablja spletne piškotke, s katerimi zagotavlja boljšo uporabniško izkušnjo, omogoča interakcijo z družbenimi omrežji in za analizo prometa. Z nadaljno uporabo spletne strani se strinjate s politiko piškotkov. Več o politiki piškotkov si preberite tukaj
Potrdi

Hotspot - deljenje interneta

BlindekBlindek
Huawei Mate 20 Pro

Imam eno težavo z Hotspotom in mogoče ima kdo rešitev.

Normalno ustvarim Hotspot na svojem telefonu na katerega se povežem s svojim avtom, da bi lahko tam uporabljal Live Traffic itd., ampak vozilo vedno javi da nima internetne povezave. Ko sprobam star telefon z enako SIM (samsung s7) deluje brez težav.
Prav tako deluje preko Mate 20 Pro ko vključim WiFi v bridge, torej delim obstoječo WiFi povezavo, avto se poveže na telefon in takrat v avtu internet deluje brez težav.
Torej težava je nekje v Hotspotu oz. da v tem načinu ne deli povezave.
Sprobal sem tudi ali se lahko z prenosnikom povežem na telefon in takrat čudežno internet na prenosniku deluje.
Torej kje bi lahko bila težava da telefon noče deliti povezave z vozilom? Avto tudi ni na blokirani listi.

Hvala vam!

0

Komentarji

  • BlindekBlindek

    Nihče nima težav z Hotspotom? Podobne težave sem našel pri drugih proizvajalcih, vsi na Android 9

    0
  • Huawei ForumHuawei Forum

    Živjo,

    poizkusi morda s ponastavitvijo mrežnih nastavitev: nastavitve > sistem > ponastavitev nastavitev omrežja.

    Ko poskušaš povezati sistem v avtu, na telefonu izklopi bluetooth povezavo, prav tako pa poizkusi če deluje povezovanje na nezaščiteno omrežje.

    Obstaja pa možnost, da avto sistem v avtu nima ustreznega firmwara in ima zato težave pri povezovanju z novejšimi napravami, ki tečejo na novejši operacijskih sistemih kot je Android 9. Glede tega morda stopi v stik še s proizvajalcem avtomobila oziroma sistema v avtomobilu.

    Lep pozdrav,
    Andrej
    Ekipa Huawei foruma

    Lep pozdrav,
    Andrej
    Ekipa Huawei foruma

    0
  • BlindekBlindek

    VW se ne poveže na WLan ki ni zaščiten.

    Sprobal že vse resetirat, ni pomagalo nič. Zanimivo pa je, da če vključim na telefonu wifi Bridge da takrat spletna povezava v vozilu dela brez težav.

    Vozilo je staro nekaj mescev in na ostalih telefonih deluje brez težav. Je pa res da je verjetno kriv kar sam Google oz. Android 9, saj ni prvič da po večji nadgradnji ne deluje Wifi brez težav.

    2
Za komentiranje se prijavite ali pa se vpišite.